留学生りゅうがくせいのためのネットワーク・コンピュータの仕組しくみ入門にゅうもん 付録ふろく

ポート番号ばんごうとプロトコルの表ひょう

本文ほんぶんに出でてきたプロトコルの名前なまえ・役割やくわり・ポート番号ばんごうを一ひとつの表ひょうにまとめました。役割やくわりは本文ほんぶんの説明せつめいと同おなじです。ポート番号ばんごうは、IANA(Internet Assigned Numbers Authority、インターネットの番号ばんごうを登録とうろく・管理かんりする機関きかん)の登録とうろくで確たしかめています。

プロトコル 正式名せいしきめい 役割やくわり ポート番号ばんごう 仕様しよう(RFC)
DNS Domain Name System 名前なまえ(ドメイン名めいなど)の情報じょうほうを調しらべ、IPアドレスなどと対応たいおうづける 53(TCP・UDP) RFC 1034・RFC 1035
DHCP Dynamic Host Configuration Protocol 端末たんまつへIPアドレスなどのネットワーク設定せっていを配くばる 67(サーバー側がわ)・68(クライアント側がわ)、UDP RFC 2131
HTTP Hypertext Transfer Protocol Webページなどの要求ようきゅうと応答おうとうの意味いみを定さだめる 80(TCP) RFC 9110
HTTPS HTTP over TLS HTTPの通信つうしんを、TLSなどの保護ほごと組くみ合あわせて行おこなう 443(TCP) RFC 9110
SMTP Simple Mail Transfer Protocol 電子でんしメールを送おくる・転送てんそうする 25(TCP) RFC 5321
POP3 Post Office Protocol version 3 電子でんしメールをサーバーから取得しゅとくする 110(TCP) RFC 1939
IMAP Internet Message Access Protocol サーバー上じょうの電子でんしメールを参照さんしょう・操作そうさする 143(TCP) RFC 9051

この表ひょうの読よみ方かた

公式こうしきの資料しりょう

番号ばんごうの確認日かくにんびは 2026-10-27 です。IANA の登録簿とうろくぼは 2026-10-26 更新こうしんと表示ひょうじされています。

付録URL